Register    Login    Forum    Search    FAQ

Board index » User’s Questions & Discussions » Overclocking




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: can you help me to oc 920
 Post Posted: March 2nd, 2009, 3:46 pm 
Offline

Joined: March 2nd, 2009, 3:37 pm
Posts: 2
hi
i've bought a new pc with :
core i7 920
12gb 6*2gb ocz 1600
rampage ii extreme
2*150 wd rapter raid 0
H20-220 Apex Ultima
ocz ram cooler fans
1250 w power supply
asus 4870 1gb vga

i've tried to oc to 3.8 but the cpu temp got more than 67
and when i've tried to oc to 4.0 its more than 70

i'm working on 3ds max the cpu temp jump with 1 sec from 42 to 67 , i've tried to fix the water block twice but nothing gain

can anybody help me with it please


Top 
 Profile  
 
 Post subject: Re: need some specs.
 Post Posted: March 9th, 2009, 10:19 pm 
Offline

Joined: October 26th, 2008, 11:42 am
Posts: 4
first off, what are the voltages you set on the motherboard? are these temps load temps? The core i7 chips run on the warm side. running somewhere in 80 c is not un common, espcially with an aggressive overclock. 70 isnt great, but it isnt bad, if that is your load temp after several hours of stress testing. I bet your chip voltage is high, especially with a 3.8 overclock. Mine is currently at 3.6 ghz overclock with a voltage load of 1.17 on air. My load temp after 8 hours of prime95 was 60 c.


Top 
 Profile  
 
 Post subject:
 Post Posted: March 11th, 2009, 1:46 am 
Offline

Joined: March 2nd, 2009, 3:37 pm
Posts: 2
my final setting :
vcore 1.35 for 4.0 ghz cpu temp reach 68 after 20 min with prime95
vcore 1.3 for 3.8 ghz cpu temp reach 65


Top 
 Profile  
 
 Post subject:
 Post Posted: April 2nd, 2009, 12:24 pm 
Offline
User avatar

Joined: January 24th, 2007, 4:35 pm
Posts: 258
Location: Lakewood, CA
that's very good.

for example, I need 1.475 to run mine stable at 4.1 and temps will reach low 70's with an Xtreme bench composed of 3 triple rads, and 2 MCP655 pumps.


at 4.0 gz, I only need 1.4 for full stability, and temps are in the mid 60's.

lookup the article I just published here' http://www.swiftech.com/forums/viewtopic.php?t=1017


Top 
 Profile  
 
 Post subject:
 Post Posted: April 6th, 2009, 9:33 pm 
Offline

Joined: August 20th, 2007, 1:47 am
Posts: 34
gabe wrote:
lookup the article I just published here' http://www.swiftech.com/forums/viewtopic.php?t=1017


link wouldnt work for me, made me go to main forum page, but this one does (swiftnet inplace of swiftech) http://swiftnets.com/forums/viewtopic.php?t=1017

Thats about right, is the temperature even across the cores?


Top 
 Profile  
 
 Post subject:
 Post Posted: October 20th, 2009, 11:26 pm 
Offline

Joined: October 20th, 2009, 10:28 pm
Posts: 3
I know this is a really old thread, but thanks for the fixed link!

Running the 24/7 configuration in my sig, with LinX 5GB problem-sizes I'm averaging 75-80c with Realtemp. The temp distribution is definitely not even, but it usually isn't on these chips. One core tends to run a little hotter, while another core hovers about 5c lower. I have the fans set low enough to be inaudible unless the room is dead silent. LLC is enabled, without that I get some occasional stability issues. Oddly VTT doesn't seem to matter much, I only need 1.30v. The X58 chip is running stock voltage. Tested stable with over 100 runs of Linx under a 64bit OS using >5GB problem sizes. Maybe that'll help someone. :)

_________________
Core i7 920 @ 4.2GHz 1.40v
Gigabyte GA-X58-UD5 (F9e)
3 x 2GB OCZ Platinum 1600MHz 7-7-7-16 1T
EVGA GTX 260 w/ D-Tek Fuzion 2 GFX
ASUS Xonar DX | Cooler Master UCP 1kW
U2 UFO Cube Case | Windows 7 RC1 x64
Swiftech Apogee GTZ + MCP655 Pump & Thermochill PA120.3 Radiator


Top 
 Profile  
 
 Post subject:
 Post Posted: October 23rd, 2009, 11:51 pm 
Offline

Joined: October 4th, 2009, 11:28 pm
Posts: 11
Location: USA
Commander wrote:
gabe wrote:
lookup the article I just published here' http://www.swiftech.com/forums/viewtopic.php?t=1017


link wouldnt work for me, made me go to main forum page, but this one does (swiftnet inplace of swiftech) http://swiftnets.com/forums/viewtopic.php?t=1017

Thats about right, is the temperature even across the cores?


Sorry if I'm coming in late here. I just joined this forum :lol: . I tried this link and it did work, but none of the graphics displayed right. I also visit other forums and haven't had this problem before.

_________________
Very experienced system builder, but complete n00b in area of water-cooling.


Top 
 Profile  
 
 Post subject:
 Post Posted: October 28th, 2009, 2:16 pm 
Offline

Joined: October 20th, 2009, 10:28 pm
Posts: 3
x509 wrote:
Sorry if I'm coming in late here. I just joined this forum :lol: . I tried this link and it did work, but none of the graphics displayed right. I also visit other forums and haven't had this problem before.


No worries... it is because the images are no longer available or some part of the link was changed. If the forum can't find the images it only displays the image placeholder.

_________________
Core i7 920 @ 4.2GHz 1.40v
Gigabyte GA-X58-UD5 (F9e)
3 x 2GB OCZ Platinum 1600MHz 7-7-7-16 1T
EVGA GTX 260 w/ D-Tek Fuzion 2 GFX
ASUS Xonar DX | Cooler Master UCP 1kW
U2 UFO Cube Case | Windows 7 RC1 x64
Swiftech Apogee GTZ + MCP655 Pump & Thermochill PA120.3 Radiator


Top 
 Profile  
 
 Post subject: Quetion
 Post Posted: November 15th, 2009, 4:45 pm 
Offline

Joined: November 15th, 2009, 2:26 pm
Posts: 3
Hello
My question is is that normal my core i7 920 DO run at
4ghz at 1.248 volt. the temps are at 50 deg at idle and 85 at full
with the H20-220 kit ,i think no but i don t know why it s so hot ,
i have arctic silver 5 for thermal coumpound and i follow all the instruction to put the paste , any idea please .

thanks


Top 
 Profile  
 
 Post subject: can you help me to oc 920
 Post Posted: February 17th, 2016, 7:51 am 
Offline

Joined: February 15th, 2016, 10:03 am
Posts: 5
Location: Tajikistan
I thought so just was not to sure, thanks for the clearing up W1k. BTW What would you guys say is better the Zalman or the DuOrbproviding I can find someone selling it?

___

XRumer 12.0.16 + SocPlugin: the best software for Facebook / VK / Forums / Blogs promotion!


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 10 posts ] 

Board index » User’s Questions & Discussions » Overclocking


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: