Register    Login    Forum    Search    FAQ

Board index » User’s Questions & Discussions » Overclocking




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: MOSFETs unstable on EVGA 680i at high OC?
 Post Posted: August 7th, 2007, 8:04 am 
Offline

Joined: August 2nd, 2007, 10:39 am
Posts: 7
I have a EVGA 680i TR (yes, I know this isn't the best version to use, I may get the A1) and I am having a hard time pushing the CPU beyond a certain limit. I have a C2D 6420 OC from 2.13ghz to 3.2ghz stable running below freezing idle (-16C) and around freezing (0C +/- 2C) on heavy load. Obviously since this is a locked CPU I have to push it via FSB increments. It seems like it runs stable around 3.2 and partially stable around 3.4. Anything higher I start getting random crashes (memory, GPU, CPU, etc...). Am I reaching the voltage capacity of the motherboard? I have incremented the voltages in for MCP, SPP, VCore in steps and had no stability change. The MOSFETs are also running very hot; to the point where touching the MOSFETs heatsink almosts causes a burn.

There don't seem to be too many options for cooling the MOSFETs... should I look into a better motherboard? Or should I go with my original plan to cool the NB/SPP and SB/MCP?


Top 
 Profile  
 
 Post subject:
 Post Posted: August 7th, 2007, 9:54 am 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
Im also getting the same problem with my North Bridge, butr im using P5N32-E sli mobo, my northbridge actually burnt my finger, it gets to aa certain point where the pc just crashes randomly, I only get it to be stable with an industrial fan blowing air on it (its a 30 cm aprox fan) im considering getting the water cooling for my NB

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » User’s Questions & Discussions » Overclocking


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron