Register    Login    Forum    Search    FAQ

Board index » User’s Questions & Discussions » Overclocking




Post new topic Reply to topic  [ 21 posts ] 
Author Message
 Post subject: So far so good, but.....
 Post Posted: August 1st, 2007, 7:50 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
Im in the process of overclocking the hell out of my C2D E6600 my questions are about voltages my voltages are as follow:

1.2 HT = 1.5
NB = 1.5
SB = 1.55
CPU VTT = 1.5
Vcore @ 1.45

My cpu is running @ 3.47 Ghz, i just have randoms close downs on applications like counter strike dunno if its the voltages any suggestions on voltages??? anyone with same mobo?? :D

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject: update
 Post Posted: August 1st, 2007, 9:39 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
Please help I have bumped my Vcore to 1.48 Volts and @ 3.48 it isnt stableeee!!!!! do I need more voltage or am I stuck????

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 1st, 2007, 10:58 pm 
Offline
User avatar

Joined: May 29th, 2007, 10:14 pm
Posts: 581
Location: SoCal, USA
About 3.4-3.5 Ghz is about the average for a E6600. That's the wall I hit with mine. No matter what I try, 3.46 Ghz is the max for my E6600. Anything else is not stable. 3.46 Ghz is 24 hours orthos stable.

Check my sig for the rest of the details on my rig if they are any help.

_________________
MSI P55-GD65 / Intel Core i5-750 on Swiftech Apogee XT | 4GB OZC DDR3 | XFX 4890 on MCW60 | MCP655 Pump w/ EK D5 X-Top | MCR320+MCR220 Rads | Scythe S-Flex SFF21F (x5) on Scythe Kaze Master Ace Fan Controller[/b][/url]
Jab-Tech! My favorite mod & cooling supplier


Top 
 Profile  
 
 Post subject:
 Post Posted: August 1st, 2007, 11:10 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
oh well......I guess Im in the wall of my cpu, right know I have my Vcore @ 1.45, no matter what I've tryed i couldnt get 3.5 stable :( but I am still confused, some C2D E6600 users have overclocked it to 4.9 ghz!! Thanks for the reply :D

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject: check the cpu temps
 Post Posted: August 2nd, 2007, 7:05 am 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
yoou should download a utility called rmclock and see what the actual temp your cpu is running at. Look up the chip set temp range on intels site. This may give you an indication if your running into thermal issues with the chip. I have the same issue with my qx6700 with anything over 3.6, now matter how much voltage i through at it. you also may try to loosen up your ram settings.

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 2nd, 2007, 11:21 am 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
Thanks, about the temps my idle is 38 and load about 48-52 Celsius, Im pretty much sure that thermal isnt the problem but maybe Im wrong, about the Ram settings I have it running @ 1050 Mhz with 5-5-5-15 2T

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 2nd, 2007, 1:45 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
are those the temps from rmclock? , or from somthing like speed fan (dif being rm measures internal temp and speed fan surface temp) limit for that chip is 60.1 internal before it starts to throtle back)

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 2nd, 2007, 3:47 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
there are temps from bios! im gonna download Rmclock now lets see what we got, on speed fan i get 44 idle 57 load!

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 2nd, 2007, 9:14 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
so I think you are hitting the same thermal ceiling I am. I'm about to do some mods to my water cooling system to see if I can gain a few degrees. I'll let you know how things work out.

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 3rd, 2007, 1:31 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
thanks I'll apprecciate it much !!

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 9th, 2007, 9:10 am 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
So after a couple of phone calls to swiftech , Gabe is such a realist . I was willing to throw a grand at building a peltier water chiller but he talked me out of it for now. I'm going to fine tune my water setup to gain a few degrees. First changing out the thermaltake p5 pumps which are 500 lph to swiftech 655 1200 lph. Going to 1/2'" line from 3/8" on the CPU loop. Adding the Hard mount kit instead of the spring for my GTX and adding the new O ring to bow it. I have a single thermochill PA 120.2 for this loop with the two silenx 120mm fans which are supposed to be 72cfm at 14db. Well after Gabe called BS on the fan measurments I decided to test them. I do loudspeaker testing and have test equipment for spl levels to .1 db. I first measured the fan by itself at 12v free standing and got a rather dissapointing 26.2 db. (measured at 3ft)To be fair I then mounted the fan to a thermochill rad with its foam gasket and equally tightend the screws for a snug fit. HMMMM sound level now droped to 19.6 db (seems like a resonance was being created by the fan housing when running free air. As to the cfm rated it did fall short of claim to 58 cfm using a displacement smoke chamber but still pretty good specs considering the low db I was able to get. So I will do some temp tests on the rad by adding a second set of fans to the back side of rad to create a push/pull configuration. I know I could increase to performance of the rad by putting true 92 cfm fans on the rad but these silenx are rather pretty and I may just have to give up some cfm for the sake of noise. I also found out that my north bridge temps are sky high literally turning the heat pipes on my striker extreme black this is really a problem with my particular setup because when water cooling the cpu (not having the 5000rpm monster fan to help aid the cooling of the heat pipes) you are supposed to use the small downflow fans on both north and south bridge. I had room for the south bridge one but not the north only the air flow comming from the side from the 120mm fan at front of case. Proves not to be good enough. No dispair though as ASUS RMA'd my MB and is sending out a new MB. They were quite helpfull in tech support as well discussing their new blitz extream mb which has water cooling added to nb/sb but alas it uses the p35 intel and not the 680i which I require for my video. But they gave me the nod to remove the heat pipes and add a watercooling setup to my MB. So I'll have to give another call to the swiftech boys on this one LOL.
PS Gabe if you read this I also got to thinking about what you said in regard to maybe having a poor QX6700 with regards to overclocking and took that $1000.00 I was going to give you for that chiller box and ordered a QX6850 which I'll lap and throw into my bad boy. (I'm still going to run temp tests after the mods with the 6700 just to make sure I don't have a dif variable added from the chip sets)

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 9th, 2007, 9:18 am 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
wow!! amazing, service at swiftech is always very helpful! btw, you got a very very nice setup! :D I am ordering a MCW30 chipset w/c to cool my north bridge, I am using an industrial fan on it because temps are craaazy, i am running 1500 FSB with 1.5 v on NB !

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 10th, 2007, 4:48 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
ok! so far I have achieved 3.5 Ghz :D!! but im concerned on voltages!! i changed my voltages on bios, I just have Vcore on 1.506 which in BIOS reads 1.48 and NB on 1.6 volts the rest I changed to auto, is it safe to go beyond the 1.5 volts on the cpu?? btw my temps are vpu @ 43 idle and 53 under full load!!

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 10th, 2007, 8:28 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
are those temps from bios or from RMclock?

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 10th, 2007, 8:29 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
are you water cooling the north bridge yet? at that voltage I think it would fry. my heat pipes went black at 1.55 nb

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 11th, 2007, 10:08 am 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
dont scare me lol!! no im not water cooling the NB i have a really big fan blowing air into it and it lowered the temps on the NB by lot i guess because i couldnt even touch it and with fan its not that hot, those temps are from rmclock, temps in bios are 34 celsius on idle for the cpu and 31 for the mobo!

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 11th, 2007, 1:13 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
ok got it @ 3.6 pretty happy!! stable!! im gonna try hitting 4 ghz in a few days!! my vcore voltage is 1.56( guess its a little high) have fsb running 1600 @ 1.6 v can my nb handle more voltage???

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 11th, 2007, 1:36 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
I think 4 will be a stretch. the amount of voltage you'll have to run on the cpu will really jump your temps. I don't think the north bridge will handle much more voltage than 1.6 even with water cooling.

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 11th, 2007, 2:06 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
aww :( ok, well if thats the case ill stuck on 3.6 for a bit, im planning on leaving the apex ultra to cool the NB and VGA and get some dry ice to cool the CPU, i have all the things I need my dad's an A/C guy, but thats for future project im happy know! time for some benches!

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: August 11th, 2007, 9:48 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
I finally have some pics of my pc!

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject: great job
 Post Posted: August 12th, 2007, 4:54 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
Looks great!!!! very clean :D

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 21 posts ] 

Board index » User’s Questions & Discussions » Overclocking


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: