Register    Login    Forum    Search    FAQ

Board index » User’s Questions & Discussions » Overclocking




Post new topic Reply to topic  [ 18 posts ] 
Author Message
 Post subject: just broke my overclock
 Post Posted: July 1st, 2007, 2:47 am 
Offline

Joined: June 15th, 2007, 6:32 am
Posts: 257
Location: North Yorkshire, England
after setting up my seperate loops on both my cpu and my graphics cards its left a little head room for some more overclocking, previously my highest overclock was 3.4ghz and memory running at 1100mhz although stated it could run 1200.

last night i managed to get the cpu speed up to 3.6ghz and after some meddling the memory at 1200 then... 1300! all i need to do now is run some tests for stability. i ran 3dmark06 and scored 18204 :D

_________________
Core 2 Quad QX6700 @ 3.60Ghz : Team Xtreem 2x1GB 1300MHz CL 5-5-5-15 :
Asus Striker Extreme : 2 x BFG 8800 GTX OC WC : Custom Watercooling :
Western Digital Raptor 150GB : X3 1000w PSU : Cooler Master Stacker


Top 
 Profile  
 
 Post subject:
 Post Posted: July 1st, 2007, 4:42 am 
Offline

Joined: June 19th, 2007, 4:17 pm
Posts: 63
Location: USA
Wow, that's nice. More than double my 3Dmart (7154)
LOL

What kinda temps are you getting now?

_________________
E6750 C2D @ 3.6 ghz
EVGA 680i T1 * EVGA 8800 GTS 640 SC
4 GB Corsair PC-6400C4* Thermaltake Armor
Dual PSU's Xclio X14 650w ; Enermax 450w
Swiftech LCS: Apogee GTX {bowed},MCP655 pump, MCR220 Rad,
MCRES-MICRO, all 1/2"

XP SP 2


Top 
 Profile  
 
 Post subject:
 Post Posted: July 1st, 2007, 8:25 am 
Offline

Joined: June 15th, 2007, 6:32 am
Posts: 257
Location: North Yorkshire, England
right now its 46-55 kinda idle just finished playing a game, think its getting a little hot under load but not exactly sure what the temps are coz it drops when i alt+tab to check coretemp.

_________________
Core 2 Quad QX6700 @ 3.60Ghz : Team Xtreem 2x1GB 1300MHz CL 5-5-5-15 :
Asus Striker Extreme : 2 x BFG 8800 GTX OC WC : Custom Watercooling :
Western Digital Raptor 150GB : X3 1000w PSU : Cooler Master Stacker


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 12:04 am 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
We have very similar systems. I run into a roadblock at 3.6 with a 3d mark o6 of 18406. Run into heat issues for a second run so the system isn't that stable. Curious what you have your overall setting at.


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 12:17 am 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
here's the rig

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 5:38 am 
Offline

Joined: June 15th, 2007, 6:32 am
Posts: 257
Location: North Yorkshire, England
im having problems with my rig atm, i cant detect what the problem is. its behaviour is irratic sometimes the nv4.disp file fails in windows when i try to benchmark so i have to restart to fix the problem and then my machine wont restart so i have to power down and start it back up again but then it underclocks to get it going. sometimes it doesnt post at all and i have to discharge the power to clear the entire cmos. the only thing i can think of is that theres a problem with the memory i cant even overclock anymore because it just crashes, freezes, bsod's or just doesnt even post. i just cant tell whether the motherboard, memory or cpu are to blame.

before the problems the most i could get the comp to run at was 3.60ghz and the ram at 1300mhz. i had the vcore set to 1.500v, memory at 2.375, NB at 1.55 rest on auto. iirc i had my QDR fsb set to 1800 and the ram at 1300 with the multiplier on 8. atm im running two seperate loops one for my cpu with an mcr220 with an mcp655 pump and the sli 8800 gtx's on a single 120mm fan radiator with another mcp655.

_________________
Core 2 Quad QX6700 @ 3.60Ghz : Team Xtreem 2x1GB 1300MHz CL 5-5-5-15 :
Asus Striker Extreme : 2 x BFG 8800 GTX OC WC : Custom Watercooling :
Western Digital Raptor 150GB : X3 1000w PSU : Cooler Master Stacker


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 9:32 am 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
Hmmm sorry to hear that. So many different ways to overclock. I read that quad cores really didn't like high FSB. I ran my multiplier at 13 fsb to 1100 v core at 1.55 nb at 1.55 memory timming 5,5,5,13,19 2.35v. I need to run the v core to 1.625 to run a benchmark from a cold start up to post a score or it will freeze on the cpu test.

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 1:38 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
so hereImage is my rig

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 4:07 pm 
Offline

Joined: June 15th, 2007, 6:32 am
Posts: 257
Location: North Yorkshire, England
thats nice and tidy impressive. what case is that? nice sticker in the top right :lol:

_________________
Core 2 Quad QX6700 @ 3.60Ghz : Team Xtreem 2x1GB 1300MHz CL 5-5-5-15 :
Asus Striker Extreme : 2 x BFG 8800 GTX OC WC : Custom Watercooling :
Western Digital Raptor 150GB : X3 1000w PSU : Cooler Master Stacker


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 9:47 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
Another thing i just thought of looking at your system was the power supply. I had trouble posting after overclocking with the 850w tough power and went to a 1000 watt silversone.

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: July 20th, 2007, 9:50 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
case is the thermaltake mozart tx (pumps are on the other side of the case from the pic) great for cooling did about 4 degrees better than the thermaltake armour lcs I had before

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: July 21st, 2007, 4:28 am 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
did some more tweeking and posted a 3d mark 06 of 18501
v core at 1.6375 had to let the system rest to stabalize between tests ,water temps hiting 35c . cpu was hitting 65c during the test

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: July 21st, 2007, 6:18 am 
Offline

Joined: June 15th, 2007, 6:32 am
Posts: 257
Location: North Yorkshire, England
thats cool, the highest score i managed to get before my rig started screwing up was 18434 at 3.6ghz. im currently using a silverstone 850w psu seems to run fine but before i started running into problems i cudnt get it above 3.6.
i think i had the vcore at 1.5ish but the temps were ridiculous i think it was hitting around 70 but the stacker 830 is kinda small for watercooling it was my first ever watercooled project so i kinda walked into it without knowing what i was doing, im thinking about getting a different case at somepoint like a cube or something.

how many radiators do you have in that case out of curiousity? and which are looped to what?

_________________
Core 2 Quad QX6700 @ 3.60Ghz : Team Xtreem 2x1GB 1300MHz CL 5-5-5-15 :
Asus Striker Extreme : 2 x BFG 8800 GTX OC WC : Custom Watercooling :
Western Digital Raptor 150GB : X3 1000w PSU : Cooler Master Stacker


Top 
 Profile  
 
 Post subject:
 Post Posted: August 8th, 2007, 6:51 pm 
Offline

Joined: July 19th, 2007, 11:42 pm
Posts: 32
Location: Canada
So after a couple of phone calls to swiftech :D , Gabe is such a realist . I was willing to throw a grand at building a peltier water chiller but he talked me out of it for now. I'm going to fine tune my water setup to gain a few degrees. First changing out the thermaltake p5 pumps which are 500 lph to swiftech 655 1200 lph. Going to 1/2'" line from 3/8" on the CPU loop. Adding the Hard mount kit instead of the spring for my GTX and adding the new O ring to bow it. I have a single thermochill PA 120.2 for this loop with the two silenx 120mm fans which are supposed to be 72cfm at 14db. Well after Gabe called BS on the fan measurments I decided to test them. I do loudspeaker testing and have test equipment for spl levels to .1 db. I first measured the fan by itself at 12v free standing and got a rather dissapointing 26.2 db. (measured at 3ft)To be fair I then mounted the fan to a thermochill rad with its foam gasket and equally tightend the screws for a snug fit. HMMMM sound level now droped to 19.6 db (seems like a resonance was being created by the fan housing when running free air. As to the cfm rated it did fall short of claim to 58 cfm using a displacement smoke chamber but still pretty good specs considering the low db I was able to get. So I will do some temp tests on the rad by adding a second set of fans to the back side of rad to create a push/pull configuration. I know I could increase to performance of the rad by putting true 92 cfm fans on the rad but these silenx are rather pretty and I may just have to give up some cfm for the sake of noise. I also found out that my north bridge temps are sky high literally turning the heat pipes on my striker extreme black :shock: this is really a problem with my particular setup because when water cooling the cpu (not having the 5000rpm monster fan to help aid the cooling of the heat pipes) you are supposed to use the small downflow fans on both north and south bridge. I had room for the south bridge one but not the north only the air flow comming from the side from the 120mm fan at front of case. Proves not to be good enough. No dispair though as ASUS RMA'd my MB and is sending out a new MB. They were quite helpfull in tech support as well discussing their new blitz extream mb which has water cooling added to nb/sb but alas it uses the p35 intel and not the 680i which I require for my video. But they gave me the nod to remove the heat pipes and add a watercooling setup to my MB. So I'll have to give another call to the swiftech boys on this one LOL.
PS Gabe if you read this I also got to thinking about what you said in regard to maybe having a poor QX6700 with regards to overclocking and took that $1000.00 I was going to give you for that chiller box and ordered a QX6850 which I'll lap and throw into my bad boy. (I'm still going to run temp tests after the mods with the 6700 just to make sure I don't have a dif variable added from the chip sets) :P

_________________
QX6850(SWIFTECH GTX,BOWED AND HARDMOUNTED)/8800ULTRA SC SLI(SWIFTECH STEALTH BLOCKS)ASUS STIKER EXTREME (SWIFTECH MCW30(NB,SB ) kOOLANCE VOLTAGE REG BLOCKS)/CORSIAR 8888 4,4,4,12 2G/DUAL LOOP SWIFTECH 655 PUMPS /THERMOCHILL RADS/RAPTER 150 10K RAID ZERO(AQUA COMPUTER LIGUID BAYS)/SEAGATE 500 (DUAL BOOT SYSTEM XP PRO AND VISTA ULTIMATE) KILLER K1 NIC CARD,SILVERSTONE 1000W MAIN POWER,ULTRAPOWER 325W 5.25 BAY POWER FOR (PUMPS FANS AND LIGHTING)


Top 
 Profile  
 
 Post subject:
 Post Posted: August 8th, 2007, 7:48 pm 
Offline

Joined: July 30th, 2007, 5:31 pm
Posts: 10
reading this i feel pretty good about my clocks and getting 13000+with a single 640meg gts on air


i only play coh and im pushing my ps

what do yall think the best ps right now is .

think you can pelt sli and quad on one ps

killer case did the 240s bolt on with out moding to the case

_________________
ip35pro q6600@400x9
mushkin @1000 4 4 4 10
mushkin 650ps
8800gts
cooled by swiftech all the way


Top 
 Profile  
 
 Post subject:
 Post Posted: August 31st, 2007, 7:47 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
Reepur wrote:
Wow, that's nice. More than double my 3Dmart (7154)
LOL

What kinda temps are you getting now?



you should easily get more than 8000 on 3d mark 06 i get 8881 on the single gts(...wish i had a gtx)

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject:
 Post Posted: September 14th, 2007, 2:48 pm 
Offline

Joined: July 23rd, 2007, 4:46 pm
Posts: 54
Location: San Diego, CA
How is it that you managed to get 13000 on a single 8800 GTS :S:S:S!!!!! btw congrats! even overclocked seems out of reach!

hotwired wrote:
reading this i feel pretty good about my clocks and getting 13000+with a single 640meg gts on air


i only play coh and im pushing my ps

what do yall think the best ps right now is .

think you can pelt sli and quad on one ps

killer case did the 240s bolt on with out moding to the case

_________________
Asus P5N32-E SLI C2D E6600 @3.00 Ghz(Apogee GT bowed) Crucial Ballistix Tracers 6400 EVGA 8800 GTS Thermaltake Toughpower Modular 750W Thermaltake Armor w/ Swiftech H2O-220 Apex Ultra MC30W on NB.

http://s184.photobucket.com/albums/x75/ ... Rig2-1.jpg
New Pics, check!
http://s184.photobucket.com/albums/x75/ ... rignw1.jpg
http://s184.photobucket.com/albums/x75/ ... rignw2.jpg


Top 
 Profile  
 
 Post subject: Re: just broke my overclock
 Post Posted: February 16th, 2008, 1:44 am 
Offline

Joined: February 14th, 2008, 6:47 pm
Posts: 10
edit, NM, just noticed the post dates..


Last edited by illuxion on February 16th, 2008, 1:46 am, edited 1 time in total.

Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 18 posts ] 

Board index » User’s Questions & Discussions » Overclocking


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron