Register    Login    Forum    Search    FAQ

Board index » User’s Questions & Discussions » Liquid Cooling




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Fan speeds / Temp on H220X2 w/ESXi
 Post Posted: July 5th, 2016, 12:13 pm 
Offline

Joined: May 25th, 2016, 10:31 am
Posts: 3
Hello,
I am currently using a H220X2 on a VMWare ESXi Whitebox setup so it is a little different then the average gaming or performance rig.
It is running on an AMD FX 9590 @ stock 4.7 GHz with 32GB of Memory. I generally run 2 VM's as a base, one is the vSphere server and the other a UCS Active Directory server. Each it limited to 1 Core. I also have a 1/2 dozen VM's I could spin up for various tasks.

One problem I am running into is that I am unable to monitor CPU temps via VMware on the motherboard I am using and can only see it when I reboot the server in the BIOS. However, when I boot the system, the Swiftech is quiet, I can barely hear the fans and minor pump noise if I am next to it. However, once I spin up a third VM, the fans increase quite a bit and it sounds like a small server in a server room. Which I would understand under load, but the issue is the fans slow down a little, but never spin back down to where it is quiet, even when the system usage is low, using only 15% of its CPU.

Is there anyway to manage the H220X2 speed/settings/temperature through a Virtual machine on ESXi server?

Thanks.


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 1 post ] 

Board index » User’s Questions & Discussions » Liquid Cooling


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron