Register    Login    Forum    Search    FAQ

Board index » User’s Questions & Discussions » Technical support




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: KOMODO-NV-GTX9 backlight problem
 Post Posted: October 8th, 2016, 2:22 pm 
Offline
User avatar

Joined: October 8th, 2016, 11:17 am
Posts: 1
Location: Belarus
Hello, I have a problem.
I purchased a water block KOMODO-NV-GTX9
After I installed it (did everything according to the instructions), I noticed that the backlight does not work. Connected correctly, I double-checked!. Connector on the graphics card is working, because before Waterblock standing reference cooling system and there is worked backlit. I thought it was broken-cable that goes to the LEDs, I connected from molex to 5v, and it lit up. Then again, I collected and it did not help, lights not working again. What could be the problem?
I hope very much for your help, already Do not know what to do! Thank you.


Sorry for bad english

_________________
Msi Z97 / Intel 4690K@4500 / Phobya UC-2 LT / GeForce GTX 980 / Corsair 8GB DDR3@2133 / Samsung 850 Evo 250GB + 3TB Toshiba / Cooler Master 650W


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 1 post ] 

Board index » User’s Questions & Discussions » Technical support


Who is online

Users browsing this forum: No registered users and 7 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron