Register    Login    Forum    Search    FAQ

Board index » Foreign language section » German




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: apogee drive 2 nach 1,5 jahren kaputt?
 Post Posted: September 2nd, 2015, 10:06 am 
Offline

Joined: July 14th, 2015, 9:47 am
Posts: 8
Meine "apogee drive 2" läuft nicht mehr, egal ob Über mein Mainboard oder "Corsair commander mini" es werden 0 Umdrehungen angezeigt und die die Temperaturen sind auch schnell bei 95° (Leerlauf 70°C)

Die apogee drive 2 Pumpe ist von Ihnen (nikolaus@swiftech.com) am 26.11.2013 umgebaut /eingebaut wurde nachdem die pumpe meiner h220 (gekauft am 11.07.2013) zum dritten mal in dieser Zeit kaputt gegangen ist.
Von den angebenden 50,000 h bin ich noch weit entfernt

Bei wem kann ich die Rma beantragen denn "BACATA" in Frankreich reagiert nicht.


Top 
 Profile  
 
 Post subject: Re: apogee drive 2 nach 1,5 jahren kaputt?
 Post Posted: September 11th, 2015, 10:16 pm 
Offline

Joined: July 14th, 2015, 9:47 am
Posts: 8
kann mir vielleicht jemand weiterhelfen? :x
Habe schon 2 rma Anträge an BACATA sowie 2 anfragen 'help@swiftech.com' gestellt (ohne Antwort) :?:


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Foreign language section » German


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron